Before you install this version of the Matchprint Virtual software, ensure that your system meets the following minimum requirements.

Supported Kodak workflow software

Matchprint Virtual 8.0 supports the following versions of Kodak software:

Operating systems and browsers

The Matchprint Virtual software requires one of the following versions of the Apple Mac OS X operating system software:
Important: Only Apple's Safari browser can be used for color accurate monitor softproofing.

Note: macOS High Sierra (10.13.x) is not supported with Matchprint Virtual 8.x or earlier versions.

Platform

Notes:

For information about video cards, see the Apple Web site at http://www.apple.com or contact your Apple dealer.