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Purpose of this activity guide
The purpose of this activity guide is to provide practical experience
using Kodak ColorFlow software in Kodak Prinergy Workflow software
and Prinergy Evo Workflow software environments.
Both new and existing customers can use this set of training activities
to practice using ColorFlow software for the most common use cases in
everyday workflow.
ColorFlow software introduces a new way of managing color and tonal
calibration within the digital prepress world. While some of the
activities are designed to help customers use ColorFlow software in
conjunction with their current tools (for example, existing Kodak
Harmony curves or ICC profiles), other activities demonstrate how to
achieve the same or better color reproduction results using ColorFlow
software features.
These activities assume that the customer can use Prinergy Workflow
software to perform these tasks:
●
●
●

Create jobs
Create process templates
Refine and output pages

These activities also assume that the customer is familiar with the
ColorFlow software user interface and understands the concept of a
color setup. If not, use the ColorFlow User Guide as a reference
document.
Note: In ColorFlow 2.x and later, a Current State snapshot option is available. This
feature enables you to test curves, profiles, and adjustments without capturing a
snapshot, and it supports the Prinergy DotShop software. In Prinergy Workshop,
the live colorstore database is referred to as Current State. You can use this
option, located in the Snapshot setting in the ColorFlow section of the process
template dialog box, to configure Prinergy process templates to use the live
colorstore database without capturing a snapshot. In this activity guide, you have
the choice of capturing a snapshot or using the system live colorstore database. For
more details, see the ColorFlow User Guide.
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Activity

1

Use ColorFlow to define an industry
specification for use in Refine

Background
Why you should complete this activity
The ColorMatch settings in the Prinergy Workflow software point to an
ICC profile that represents the color response of an industry standard
or a color response of a print condition you have created yourself using
software such as Kodak Spotless Solution for extended gamut printing.
Note: This profile can also be thought of as a refine destination or separation
profile.

In the current Prinergy Workflow software refine process template, the
default setting in the Primary Color Output (PCO) box is US Web
Coated SWOP. If you want ColorFlow software to use the default profile
specified in the Prinergy Workflow software, you must create a color
setup that points to the same industry specification.
In this activity you will set up the ColorFlow software and Prinergy
Workflow software to print to an industry specification that exactly
replicates the default settings in the refine process template in the
Prinergy Workflow software. The color setup that you create in
ColorFlow software can be used as a starting point for building
relationships to output device conditions.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Set up a CMYK Reference device as the PCO
● Define an industry specification as its device condition
● Refine a page in Prinergy Connect Workflow software using a color
setup
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Tasks
Goal
To set up ColorFlow software and Prinergy Workflow software to print
to an industry specification, exactly replicating Prinergy’s default
settings in the refine process template:
●

●

In Prinergy Connect Workflow software the default setting is Color
Convert.
In Kodak Prinergy Evo Workflow software the default setting is
Match Colors.

Task 1: Set up a CMYK Reference device as the PCO
1. In ColorFlow software, click the Color Setups tab, and then click the
Add button to create a new color setup.
The Devices dialog box opens automatically. If necessary, open it
manually by selecting View > Devices or double-clicking the color
setup viewer.
2. From the Devices dialog box, select the default CMYK Reference
device and drag it to the center of the Color Setups viewer pane.
This defines the PCO as a CMYK Reference.
3. Close the Device dialog box.
4. In the Color Setups list on the left, double-click the name of the
color setup you just added and then enter US Web Coated SWOP
as the name of this color setup.
5. In the CMYK Reference device condition, click the Properties icon
.
6. In the Name list of the device condition's Device Condition
Properties dialog box, you could select one of the SWOP references
from the Name drop-down, but for this excise you type a
customized name for your new target: US Web Coated SWOP.
7. In the Separate Same As list, select a device type that best
represents the black-generation strategy of the reference device
condition. For the US Web Coated SWOP reference, select Offset
Press - Heatset Web.
8. Click OK.
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Next:
In ColorFlow software, when a new device condition is created, the
Measurements icon turns orange at the end of this step. Normally,
we would use measured data to define the color response, but in this
case we want to define the color response using an ICC profile rather
than measurement data.

Task 2: Define an industry specification as its device condition
1. To define the profile of the device condition, click the Device
Condition Profile icon.
2. Click the Imported radio button.
3. Import the USWebCoatedSWOP.icc profile.
This profile can be found in your Program Files(x86)\Kodak
\ColorFlow\SampleData\Profiles\Adobe ICC Profiles
\CMYK folder.

4. Leave all the other settings as default and click OK.
5. Capture and approve a snapshot:
a. Select View > Snapshots.
b. Click Capture.
c. Select the new snapshot.
d. Click Approve.

Task 3: Refine a page in Prinergy Connect Workflow software using a
color setup
In Kodak Prinergy Connect Workflow software, you will use the US
Web Coated SWOP color setup to refine a page.
1. In Prinergy Connect Workflow software, create a new job, and
name it Refine to SWOP.
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. From the Default Snapshot list, select Approved.
b. From the Job Color Setup list, select the US Web Coated SWOP
color setup.
c. Click OK.
3. Create a new refine process template, and name it ColorFlow
Refine - SWOP:
a. Select the Color Convert pane. In the Match Colors area, select
Enable ColorFlow.
b. In the Snapshot list, select Approved.
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c. In the Color Setup list, select the US Web Coated SWOP color
setup.
In the Convert to Destination area, in the Primary Color Output
list, US Web Coated SWOP is automatically selected.
d. Ensure that the check boxes for all other settings under Enable
ColorFlow are cleared.
e. Save the process template with the name ColorFlow Refine
- SWOP.
4. Refine a test file with the new process template.

Outcome
You have created a color setup that can be used as a starting point for
building relationships to output device conditions. In this example, the
starting point (or source space) is the US Web Coated SWOP profile.
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2

Using ColorFlow to print like you did using
existing profiles and Harmony curves

Background
Why you should complete this activity
It is a best practice to characterize a device condition in ColorFlow
software by printing and measuring a chart (see activities 3, 4, and 5).
You can, however, delay this step by importing a transfer calibration
curve that you created in Harmony software and that is producing the
desired tonal response on a device. ColorFlow software uses the
transfer calibration curve as a device curve. Until you have an
opportunity to print and measure a chart, this allows you to continue to
output jobs with ColorFlow software and Prinergy Workflow integration
without characterizing the device condition.
In this activity you will create a print transfer curve that allows you to
generate output that is identical to the output you generated using
Harmony curves.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Export a transfer curve from Harmony software
● In ColorFlow software, configure the transfer curve
● Use your new Color Setup to refine and output a page in Prinergy
Connect Workflow software
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Tasks
Goal
To print just like you are printing today, with minimal configuration and
setup in ColorFlow. No plate linearization curve will be used in this
example.

Task 1: Export a transfer curve from Harmony software
This is optional. If you upgrade to Prinergy 7.5. your Harmony curves
should be automatically imported to ColorFlow.
The first step is to export the required transfer calibration curve from
Harmony. This may require converting a derived calibration curve to a
transfer curve.
Note: You can skip Task 1 by importing the .hmy database file from your Program
Files\Kodak\ColorFlow\SampleData\Harmony folder.

1. In Harmony software, make a copy of the existing Derived
Calibration curve that you would like to use in ColorFlow software.
2. Double-click the copied calibration curve to open it.
3. Select Edit > Convert to Transfer Curve.
4. Select File > Export Curves.
5. Select the transfer curve and exported file name.
6. Click Export.
7. Keep this exported .hmy database file.
You will import it into ColorFlow software later.

Task 2: In ColorFlow software, configure the transfer curve
In ColorFlow software, click the Print Curves tab.
In the Harmony Curves section, click Import.
Select the harmony curve file and the desired transfer curve.
Click Copy to Transfer Curve.
The Transfer Curve Properties dialog box appears.
5. In the Name box, enter Harmony transfer curve.

1.
2.
3.
4.

6. Leave all the device condition properties as default and click OK.
7. In the Transfer Curves table, find the transfer you just created and
select the Show in Prinergy check box
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Task 3: Use your new Color Setup to refine and output a page in Prinergy
Connect Workflow software
1. Set up a new job and name it Activity 2:
a. Select Edit > Job Attributes.
b. For the Default Snapshot, select Current State, or, if applicable,
the snapshot ID that you noted in Task 2.
c. For the Default Job Color Setup, select the Harmony Migration
color setup.
d. Add a test input file.
2. Create a new refine process template, and name it ColorFlow
Refine - Harmony Migration. Use the following settings:
a. Select the Color Convert pane. In the Match Colors area, select
Enable ColorFlow.
b. In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you noted in ColorFlow in Task 2.
c. In the Color Setup list, select Harmony Migration.
d. Clear the check boxes for Untagged Content, RGB Graphics,
and RGB Images.
e. Save the process template.
3. Refine the test input file with the process template.
4. Create a new loose page output process template, and name it VPS
- Harmony Migration:
a. In the Output To list, select Virtual Proof.
b. For the Halftone Output Mode, select Print Production.
c. In the Curve Source section, select ColorFlow Current State.
d. In the Print Curve list, select Harmony transfer curve.
5. Select the refined test file, and process it with the output process
template VPS – Harmony Migration.

Outcome
You have created a print transfer curve that you can use to generate
similar output as you did before using an existing Harmony curve.
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3

Use ColorFlow to aim a press to an industry
specification

Background
Why you should complete this activity
You can establish the color response of the PCO by using one of these
methods:
●
●

Selecting a simulation target
Importing an ICC device profile

The PCO may have a colorimetric response or a tonal response,
depending on the color response type in its device condition and the
way the simulation target is defined:
●

●

If the device condition in the PCO has a color and tonal response,
you can generate ICC Device and DeviceLink profiles and use the
tonal-match method or the gray-balance method to generate curves.
If the device condition in the PCO has a tonal color response, or if
the simulation target contains only tonal data (for example, if the
simulation target is an ISO TVI curve), you can only use the tonalmatch method to generate simulation curves.

In this activity, you will create a Color Characterization chart, which you
will use to establish a colorimetric response and a tonal response. This
will generate all the data necessary to create gray balance curves and
device ICC profiles for a color setup.
In activity 4, you will create a Tonal Characterization chart to establish
a tonal response only.
In activity 5, you will create a Tint Ramp chart to manually measure tint
values.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Create a new color setup for a single press device condition aimed to
an industry specification
● Characterize a press via color charts (Prinergy Connect Workflow)
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●
●
●

Print and measure sample sheets for the color chart
Complete the color setup
Use your new color setup to refine and output a page in Prinergy
Connect Workflow

Student Edition
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Tasks
Goal
To characterize your device by printing and measuring charts to get
both color and tonal data for use in curve and profile creation. Using
this characterization data, Colorflow will build the necessary
calibration curves and ICC profiles required to aim a press to an
industry specification.

Task 1: Create a new color setup for a single press device condition aimed
to an industry specification
In ColorFlow, you will create a new color setup that contains only a
primary color output, defined by a single press device condition aimed
to an industry specification.
1. In ColorFlow software, click the Color Setups tab, and then click the
Add button.
The Devices dialog box opens automatically. If necessary, open it
manually by selecting View > Devices or by double-clicking the
color setup viewer.
2. From the Devices dialog box, add a new offset press device:
a. Click Add Device.
b. In the Device Type list, select Offset Press - Sheetfed.
c. Name the device Press B.
d. Drag Press B to the center of the color setup viewer pane.
3. In the Color Setups table, find the color setup you just created and
double-click the name column, and then enter GRACoL C1 2006 as
the name.
4. Select the Show in Prinergy check box.
5. Click the Properties icon icon and define new properties for the
device condition.
For example, in the Screening list, select 200 lpi, and, in the
Substrate list, select Type 1. If these values are not available, you
will need to add them before you can select them. Click the edit
button next to the Screening or Substrate box. In the dialog box
that appears, click the add
button and enter the name of the
new selection.
Note: if you select properties that were used in a previous activity, the
message Use Existing Device Condition appears. For this
exercise, we must use unique properties.
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6. To define the device curve, click the Default Device Curves icon
a. Select Preset.
b. Select Linear.
c. Click OK.
7. (Optional) Capture a snapshot:
a. Select View > Snapshots.
b. Click Capture, and note the snapshot ID number.
8. Click the Measurements icon to create a new Color
Characterization Chart:

.

to create a new chart.
a. In the Charts tab, click the add button
b. From the Chart Type list, select Color Characterization.
c. In the Measurement Device list, select your measurement
device.
d. In the Printable Area list, define the area of the chart to print for
your press. Remember to leave enough room to adequately fit
on an existing imposition.
e. Keep all the other default settings.
f. Save the chart.
g. Export the chart by saving as a PDF file.
The file CMYK_0.pdf is created.

Task 2: Characterize a press via color charts (Prinergy Connect
Workflow)
Note: For the purpose of this activity, we will output to VPS, not Final Output.

1. In Prinergy Connect Workflow software, create a new job and name
it ColorFlow Characterization - Color.
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. For the Default Snapshot, select Current State, or, if applicable,
the snapshot ID that you noted in Task 1.
b. From the Default Job Color Setup list, select the color setup you
created earlier in this activity.
c. Click OK.
3. Refine the CMYK_0.pdf file exported from ColorFlow:
a. Use the default 1stRef-Normz refine process template.
b. In the refine process template, clear the ColorConvert check
box.
4. Optional: To add any custom sheet marks for the press, include this
chart within an existing imposition.
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5. Output the imposed surfaces or single page to VPS, ensuring that,
in the ColorConvert settings, the Match Colors in Page Content
check box is cleared.
Note: When using a ColorFlow-enabled process template for characterization
output, select these values:

a. Select the ColorFlow pane check box.
b. Set Halftone output mode to Print Characterization.
c. In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you noted in Task 1.
d. In the Device list, select Press B.
e. Select the Device Condition.

Task 3: Print and measure sample sheets for the color chart
You can print the chart on your press and select sample sheets for
measurement. You can then measure the color on a printed chart using
a supported measurement device. Or, for the purposes of completing
this activity without performing a press run, you can skip this task by
importing ColorFlowSheetfed200lpiType1Linear.cgt from your
Program Files\Kodak\ColorFlow\SampleData\Measurements

folder.
1. Output the job to plate.
2. Complete a press run with the press at standard densities, printing
at least 500 sheets.
Use the same substrate, screening, and ink that you specified in the
ColorFlow device condition.
3. Select 5 to 10 sample sheets from a point in the press run where
you confirmed densities to be accurate and stable.
4. From a ColorFlow device condition, click the Measurements icon
.
5. In the Charts list, select the CMYK_0 chart.
6. In the Charts dialog box, click Measure.
The measurement wizard appears.
7. Follow the instructions in the Chart Measurement wizard.

Task 4: Complete the color setup
Now that you have completed the measurement wizard steps:
1. Click the Device condition profile icon to generate an ICC profile
for the device condition.
ColorFlow software will use the color response obtained by the
measurement data to build the device condition profile with the
black generation parameters that you specify.
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Note: Default black generation values are populated based on the device type.

2. Click the Simulation icon and create these settings in the
Simulation dialog box:
a. From the Target list, select GRACoL 2006 Coated 1.
b. From the Curves list, select Gray Balance.
c. From the DeviceLink list, select None.
These should be the default settings.
3. To generate a PCO ICC profile, click the PCO profile icon .
This profile is used for CIELAB spot color conversion and is needed
by Prinergy. ColorFlow will build the PCO ICC profile based on the
color response of the device condition and the simulation target
that you select.
4. (Optional) Capture a snapshot:
a. Select View > Snapshots.
b. Click Capture, and note the snapshot ID number.
c. In the Notes box of the Snapshots dialog box, type
Characterized Press B and created GRACoL curves.
d. After you have run a verification press run, you can approve the
snapshot by clicking the Approve button in the Snapshots dialog
box.

Task 5: Use your new color setup to refine and output a page in Prinergy
Connect Workflow
1. In Prinergy Connect Workflow software, create a new job, and
name it Activity 3:
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. For the Default Snapshot, select Current State, or, if applicable,
the snapshot ID that you noted in Task 5.
b. From the Default Job Color Setup list, select the GRACoL C1
2006 color setup.
c. Add a test input file.
3. Create a new refine process template, and name it ColorFlow
Refine - GRACoL:
a. Select the ColorConvert pane.
b. In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you noted in Task 5.
c. In the Color Setup list, select GRACoL C1 2006.
d. Clear the check boxes for Assign Input Device Condition, RGB
Graphics, and RGB Images.
e. Save the process template.
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Outcome

4. Refine the input file that you used in a previous step with the
process template.
5. Create a new Loose Page Output Process Template, and name it
VPS - GRACoL:
a. In the Output To list, select Virtual Proof.
b. Select the ColorFlow check box.
c. For Halftone Output Mode, select Print Production.
d. In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you noted in Task 5.
e. In the Color Setup list, select GRACoL C1 2006.
f. In the Device list, select Press B.
g. Select the Device Condition.
h. In the ColorConvert settings, leave the Match Colors In Page
Content check box cleared. Color matching will not be applied
on output.
i. Save the process template.
6. Select the test refined file, and process it with the process template
VPS - GRACoL.

Outcome
At the end of this activity, you will have all the data necessary to create
gray balance curves and device ICC profiles for a color setup that
includes a single device condition aimed at the GRACoL specification.
Note: In this activity, no color conversion actually takes place during the refine
stage, as there is no Color Input defined to convert input builds of CMYK to the
PCO CMYK color space. The main purpose of this activity is to specify (or tag files
with) a color setup, so that can this color setup can be referenced at the time of
output.

In this case, only calibration curves were used to apply for virtual proof
output. There was no need to create a DeviceLink for final output.
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4

Use ColorFlow tonal curves to align a press
to an industry standard

Background
Why you should complete this activity
ColorFlow software can generate charts that are suited to your device
inkset, the size of your printing device, and your measuring instrument.
In this activity, you will use a tonal characterization chart that will allow
you to measure a chart for tonal response only.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Create a color setup with a PCO defined by a press aligned with an
industry standard
● Characterize a press via tonal charts (Prinergy Connect Workflow)
● Print and measure sample sheets for the tonal chart
● Import profile data and define the simulation
● Refine and output a file in Prinergy Connect Workflow software
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Tasks
Goal
To characterize your device with chart measurement and tonal data
only for use in curve creation. Using this characterization data,
ColorFlow will build the necessary tonal calibration curves to align a
press to an industry standard such as ISO 12647.

Task 1: Create a color setup with a PCO defined by a press aligned with an
industry standard
1. In ColorFlow software, click the Color Setups tab, and then click the
Add button.
The Devices dialog box opens automatically. If necessary, open it
manually by selecting View > Devices or double-clicking the color
setup viewer.
2. From the Devices dialog box, add a new offset press device:
a. Click Add Device.
b. In the Device Type list, select Offset Press - Sheetfed.
c. In Device Name, type Press C.
d. Drag Press C to the center of the color setup viewer pane.
3. In the Color Setups list on the left, find the color setup you just
created and double-click the name column, and then enter ISO
12647 A+B as the name.
4. Click the device condition Properties icon and define new
properties for the device condition.
For example, in the Screening list, select 200 lpi, and, in the
Substrate list, select Cover 80lb.
Note: If you select properties that have already been used, the message Use
Existing Device Condition appears. For this exercise, we must use
unique properties.

5. Click the Default Device Curves icon and select Preset Linear
curve.
6. (Optional) Capture a snapshot.
a. Select View > Snapshots.
b. Click Capture.
c. Make a note of the current snapshot ID.
7. Click the Measurements icon .
a. In the Charts tab of the Measurements dialog box, click the add
button
to add a new chart.
b. In the Chart Type list, select Tonal Characterization.
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c. Select your measurement device.
d. Define the area of the chart to print for your press.
Leave enough room for the chart to fit on an existing impostion.
e. For all the other settings, use the default value.
f. Save the chart.
g. Export the chart, saving it to the file system as CMYK_1.pdf.

Task 2: Characterize a press via tonal charts (Prinergy Connect
Workflow)
Note: For the purpose of this activity, we will output to VPS, not final output.

1. In Prinergy Connect Workflow software, create a new job and name
it ColorFlow Characterization - Tonal Charts.
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. For the Default Snapshot, select Current State, or, if applicable,
the snapshot ID that you noted in Task 1.
b. From the Default Job Color Setup list, select the ISO 12647 A
+B color setup.
c. Click OK.
3. Refine the CMYK_1.pdf file exported from ColorFlow:
a. Use the default 1stRef-Normz refine process template.
b. In the refine process template, clear the ColorConvert check
box.
4. (Optional) To add any custom sheet marks for the press, include
this chart within an existing imposition.
5. Output the imposed surfaces or single page to VPS, ensuring that,
in the ColorConvert settings, the Match Colors In Page Content
check box is cleared.
Note: When using a ColorFlow-enabled process template for characterization
output, select these values:

a. Select the ColorFlow Color Relationship Management pane
check box.
b. In the Halftone Output Mode section, select the Print
Characterization option.
c. In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you noted in Task 1.
d. In the Device list, select Press C.
e. Select the Device Condition.
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Task 3: Print and measure sample sheets for the tonal chart
You can print the chart on your press and select sample sheets for
measurement. You can then measure the color on a printed chart using
a supported measurement device. Or, for the purposes of completing
this activity without performing a press run, you can skip this task by
importing SheetfedPress.cgt from your Program Files\Kodak
\ColorFlow\SampleData\Measurements folder.
1. Output the job to plate.
2. Complete a press run with the press at standard densities, printing
at least 500 sheets.
Use the same substrate, screening, and ink that you specified in the
ColorFlow device condition.
3. Select 5 to 10 sample sheets from a point in the press run where
you confirmed densities to be accurate and stable.
4. From a ColorFlow device condition, click the Measurements icon
.
5. In the Charts list, select the CMYK_1 chart.
6. In the Charts dialog box, click Measure.
The measurement wizard appears.
7. Follow the instructions in the Chart Measurement wizard.

Task 4: Import profile data and define the simulation
1. Click the Device condition profile icon to import an ICC profile
for the device condition.
Since ColorFlow does not have the colorimetric data required to
generate an ICC profile, the only option is to import a profile.
2. Import the profile sample.icc, found on the training resources
CD.
This profile should represent the uncalibrated state of your device
condition.
3. Click the Simulation icon and create these settings in the
Simulation dialog box:
a. From the Target list, select ISO TVI Curves A and B.
b. From the Curves Method list, select Tonal Match.
c. From the DeviceLinks Method list, select None.
Note: This should be the default setting.

4. Import an ICC profile for the PCO.
This profile is used for CIELAB spot color conversion, and is
required by Prinergy.
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a. Click the PCO Profile icon .
b. Import the profile sampleISO.icc, found on the training
resources CD.
This profile should represent the calibrated color response of
your press aimed at ISO curves A and B.
5. (Optional) Select View > Snapshots and click Capture.
a. Note the current snapshot ID.
b. In the Notes box of the Snapshots dialog box, type
Characterized Press C and created ISO curves.
c. After you have run a verification press run, you can approve the
snapshot by clicking the Approve button in the Snapshots dialog
box.

Task 5: Refine and output a file in Prinergy Connect Workflow software
1. In Prinergy Connect Workflow software, create a new job, and
name it Activity 4.
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. In the Default Snapshot list, select Current State, or, if
applicable, the snapshot ID that you noted in Task 5.
b. From the Default Job Color Setup list, select the ISO Curve A+B
color setup.
c. Add a test input file.
3. Create a new refine to PDF process template and name it
ColorFlow Refine - ISO Tonal Match:
a. Select the ColorConvert check box.
b. Select the ColorConvert pane. In the Match Colors area, select
Enable ColorFlow.
c. In the Snapshots list, select Current State, or, if applicable, the
snapshot ID that you noted in Task 5.
d. In the Color Setup list, select ISO Curve A+B.
e. Clear the check boxes for Assign Input Device Condition, RGB
Graphics, and RGB Images.
4. Save this process template.
5. Refine the test file with the process template.
6. Create a new loose page output process template, and name it VPS
- ISO Tonal Match:
a. For Output To, select Virtual Proof.
b. Select the ColorFlow pane check box.
c. For the Halftone Output Mode, select Print Production.
d. In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you noted in Task 5.
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e. In the Color Setup list, select the ISO Curve A+B.
f. In the Device list, select Press C.
g. Select the Device Condition.
h. In the ColorConvert settings, leave the Match Colors In Page
Content check box cleared. Color matching will not be applied
on output.
i. Save the process template.
7. Select the test file that you refined earlier in this activity, and
process it with the the process template VPS - ISO Tonal Match.

Outcome
You have created tonal match characterization curves using tonal data
only, to use when outputting plates to align with an industry standard.
You have refined and output a file using this color setup, setting the
stage for output using the curves that you have just created.
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5

Enter tint ramp data to characterize a press
aligned with an industry standard

Background
Why you should complete this activity
You may already have a printed tint ramp chart that was not generated
by ColorFlow software. In this activity, you will use the tint ramp
characterization method to measure this chart with a hand-held
instrument and enter values into ColorFlow software to establish the
current tonal response of your print condition.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Create a color setup with a press device condition aimed at an
industry standard
● Characterize a press via tint ramp charts (Prinergy Connect
Workflow)
● Print and measure sample sheets for the tint ramp chart
● Import profile data, and define the simulation
● Refine and output a file in Prinergy Connect Workflow software

Activity Guide

Activity 5: Enter tint ramp data to characterize a press aligned with an industry standard

26

Tasks
Goal
To set up ColorFlow software and Prinergy Workflow software to print
to an industry standard, based on the current TVI (tone value increase)
values of your particular print condition. The device condition color
response will be defined by the measurements of tonal data that are
read by a hand-held plate reader device and then manually entered into
ColorFlow software.

Task 1: Create a color setup with a press device condition aimed at an
industry standard
Create a new color setup containing only a PCO that is defined by a
single press device condition aimed at an industry standard.
1. In ColorFlow software, click the Color Setups tab, and then click the
Add button.
The Devices dialog box opens automatically. If necessary, open it
manually by selecting View > Devices or double-clicking the color
setup viewer.
2. From the Devices dialog box, select the device Press C and drag it
to the center of the color setup viewer pane.
This defines the PCO as Press C.
3. In the Color Setups list on the left, find the color setup you just
created and double-click the name column, and then enter ISO
12647 C+D as the name.
4. In the PCO device condition, click the Properties icon and create
a Plate Setup.
a. Create the new plate setup:
next to Plate Setup.
1. Click the Add button
2. In the Device type list, select Offset Press - Sheetfed.
3. In the Plate type list, select Electra Excel.
4. In the Screening list, select 175 lpi.
b. Add a Plate Line for the newly-created plate setup.
1. Click the Edit button next to Plate Lines.
2. Click the Add button
.
3. Type a name that describes your platesetter and chemistry.
For this plate line, use the name fiber head, weak
chemistry.
4. Click OK.
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c. Use your plate reader to measure the uncalibrated bottom row
on tints of the Kodak Plate Control Strip.
d. With the correct plate line selected, enter the measured values
of the uncalibrated patches into the Tint Values area, under the
Measured Tint (Uncalibrated) heading.
You do not have to type a measured value for every input tint
value.
e. Click OK.
ColorFlow automatically creates a compensating plate line
curve. The plate line is selected in the Prinergy output process
template when applied to a device condition in Colorflow.
f. In the Device Condition properties, select the newly-created
plate setup named Kodak Electra Excel, 175 lpi.
g. Select Type 4 substrate.
5. Click the Default Device Curves icon and select a preset linear
curve.
6. (Optional) Capture a snapshot.
a. Select View > Snapshots.
b. Click Capture.
c. Make a note of the current snapshot ID.
7. Create a new tint ramp characterization chart.
a. Click the Measurements icon .
The Measurements dialog box appears.
b. In the Charts tab, click the add button
to add a new chart.
c. In the Chart Type list, select Tint Ramp.
d. For all the other settings, use the default value.
e. Save the chart.
f. Export the chart, saving it to the file system as CMYK_2.pdf.
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Task 2: Characterize a press via tint ramp charts (Prinergy Connect
Workflow)
Note: For the purpose of this activity, we will output to VPS, not final output.

1. In Prinergy Connect Workflow software, create a new job, and
name it ColorFlow Characterization - Tint Ramp.
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. From the Default Snapshot list, select Current State, or, if
applicable, the snapshot ID noted in Task 1.
b. From the Default Job Color Setup list, select the ISO 12647 C
+D color setup.
c. Click OK.
3. Refine the CMYK_2.pdf file exported from ColorFlow.
a. Use the default 1st Ref-Normz refine process template.
b. In the refine process template, clear the ColorConvert check
box.
4. (Optional) To add any custom sheet marks for the press, include
this chart within an existing imposition.
5. Output the imposed surfaces or single page to VPS, ensuring that,
in the ColorConvert settings, the Match Colors In Page Content
check box is cleared.
Note: When using a ColorFlow-enabled process template for characterization
output, select these values:

a. Select the ColorFlow pane check box.
b. In the Halftone Output Mode section, select the Print
Characterization option.
c. In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you notes in Task 1.
d. In the Device list, select Press C.
e. Select the Device Condition.

Task 3: Print and measure sample sheets for the tint ramp chart
You can print the chart on your press and select sample sheets for
measurement. You can then measure the color on a printed chart using
a supported measurement device. Or, for the purposes of completing
this activity without performing a press run, you can skip this task by
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importing SheetfedPress.cgt from your Program Files\Kodak
\ColorFlow\SampleData\Measurements folder.
1. Output the job to plate.
2. Complete a press run with the press at standard densities, printing
at least 500 sheets.
Use the same substrate, screening, and ink that you specified in the
ColorFlow device condition.
3. Select 5 to 10 sample sheets from a point in the press run where
you confirmed densities to be accurate and stable.
4. From a ColorFlow device condition, click the Measurements icon
.
5. In the Charts list, select the CMYK_2 chart.
6. In the Charts dialog box, click Measure.
The measurement wizard appears.
7. Follow the instructions in the Chart Measurement wizard.

Task 4: Import profile data, and define the simulation
1. In the ColorFlow software, click the Device condition Profile icon
to import an ICC profile for the device condition.
Since ColorFlow does not have the colorimetric data required to
generate an ICC profile, the only option is to import a profile.
2. Import the profile sample.icc, found on the training resources
CD.
This profile should represent the uncalibrated state of your device
condition.
3. Click the Simulation icon and create these settings in the
Simulation dialog box:
a. In the Target list, select ISO Curve C and D.
b. In the Curves list, select Tonal Match.
c. In the DeviceLink list, select None.
This should be the default setting.
4. Import an ICC profile for the PCO.
This profile is used for CIELAB spot color conversion, and is
required by Prinergy.
a. Click the PCO Device condition Profile icon .
b. Import the profile sampleISO.icc, found on the training
resources CD.
This profile should represent the calibrated color response of
your press aimed at ISO curves C and D.
5. (Optional) Select View > Snapshots, and click Capture.
a. Note the current snapshot ID.
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b. In the Notes box of the Snapshots dialog box, type
Characterized Press C via tint ramp with plate
line and created ISO curves.

c. After you have run a verification press run, approve the
snapshot by clicking the Approve button in the Snapshots dialog
box.

Task 5: Refine and output a file in Prinergy Connect Workflow software
1. In Prinergy Connect Workflow software, create a new job, and
name it Activity 5.
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. From the Default Snapshot list, select Current State, or, if
applicable, the snapshot ID that you noted in Task 5.
b. From the Default Job Color Setup list, select the ISO 12647 C
+D color setup.
c. Add a test input file.
3. Using the following settings, create a new Refine to PDF process
template, and name it ColorFlow Refine - ISO Curve C+D:
a. Select the ColorConvert check box. In the Match Colors area,
select Enable ColorFlow.
b. In the Snapshots list, select Current State, or, if applicable, the
snapshot ID noted in Task 5.
c. In the Color Setup list, select ISO Curve C+D.
d. Clear the check boxes for Assign Input Device Condition, RGB
Graphics, and RGB Images.
4. Save the process template.
5. Refine a test file.
6. Using the following settings, create a new Output from PDF process
template and name it VPS - ISO Curve C+D:
a. In the Output To list, select Virtual Proof.
b. Select the ColorFlow pane check box.
c. For the Halftone Output Mode, select Print Production.
d. In the Snapshots list, select Current State, or, if applicable, the
snapshot ID noted in Task 5.
e. In the Color Setup list, select ISO Curve C+D.
f. In the Device list, select Press C.
g. Select the Device Condition.
h. In the ColorConvert settings, leave the Match Colors In Page
Content check box cleared. Color matching will not be applied
on output.
7. Save this process template.
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8. Select the refined test file, and process it with the process template
VPS – ISO Curve C+D.

Outcome
You have created tonal match characterization curves to use when
outputting plates to align with an industry standard.
You have refined and output a file using this color setup, setting the
stage for output using the curves that you have just created.
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6

Use ColorFlow to align a proofer with a
press

Background
Why you should complete this activity
In this activity, you will use ColorFlow software to add a proofer to an
existing color setup. In the color setup, the PCO is a press that is
aligned to an industry specification. The proofer becomes a Secondary
Color Output (SCO). The SCO will be aligned to the PCO, simulating
the same target to which the PCO is aimed. With this DeviceLink, the
proofs will simulate the color that you print from the offset press.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Add an SCO to a color setup that already has a PCO defined
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Tasks
Goal
To add a Secondary Color Output (SCO)—an inkjet proofer— to a
color setup that already has a press defined as the PCO.

Task 1: Add an SCO to a color setup that already has a PCO defined
Requirements: This procedure assumes that you have already defined
the color setup GRACoL C1 2006 as part of a previous activity. See
Activity 3.
1. In ColorFlow software, from the Color Setups list, select the color
setup named GRACoL C1 2006.
2. Add a new device named Proofer A.
a. Select View > Devices or double-click the color setup viewer.
The Devices dialog box appears.
b. Click Add Devices.
c. In the Device Type list, select Inkjet Proofer - Matchprint
Inkjet.
d. In the Device Name list, type Proofer A.
e. Drag the Proofer A icon from the Devices dialog box to the
bottom of the color setup viewer pane, below the PCO.
3. To define the device condition, click the Properties icon inside
the SCO device condition and make these selections in the Device
Condition Properties dialog box:
a. In the Resolution list, select 1440x720.
b. In the Substrate list, select SM240.
4. Click the Measurements icon to import a file in CGATS5 format,
containing CIELAB or spectral data.
This data would have come from the measurement of an IT8/7.4
target from another measurement application. If you do not have
measurement data, you can import MatchprintInkjet.cgt from
your Program Files\Kodak\ColorFlow\SampleData
\Measurements folder for the purpose of completing this activity.
5. Define the conversion method.
a. Click the Conversion Link icon .
b. For the purposes of this activity, review the available options in
the DeviceLink Method list.
c. Accept the default settings by selecting OK.
The default settings are device specific. For this activity, the
DeviceLink Method should be Full Reseparation.
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If you do not have tonal data or spectral data, a message
appears, warning that you cannot use the tonal match method.
This is not relevant for DeviceLink creation. You can safely click
OK to close the message dialog box.
d. For Rendering Intent, select Absolute Colormetric.
6. Define the device condition ICC profile.
a. Click the Device condition profile icon .
b. Select ColorFlow Generated.
c. Accept the other default values.
7. (Optional) Capture a snapshot.
a. Select View > Snapshots.
b. Click Capture.
c. Make a note of the current snapshot ID.
You will need the snapshot ID in the output process template in
Prinergy Workflow software.

Outcome
In this activity, you created a DeviceLink that can be used to align an
inkjet device condition with a press aimed at an industry specification.
Using concepts learned in previous activities, you will be able to create
process templates for output on your own.
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7

Change the simulation target of a color
setup

Background
Why you should complete this activity
In this activity, you will learn how to duplicate an existing color setup,
and then change the simulation target to a different industry
specification. You will see how the ColorFlow software can
automatically update the DeviceLinks to reflect the new color target by
generating new DeviceLink profiles and curves for all device conditions
within the color setup.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Duplicate an existing color setup, and change the simulation target
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Tasks
Goal
To duplicate an existing color setup and then change the simulation
target of the new color setup to another industry specification.

Task 1: Duplicate an existing color setup, and change the simulation target
Requirements:
This procedure assumes that you have already defined the color setup
GRACoL C1 2006 as part of a previous activity. See Activity 3.
1. In ColorFlow software, from the Color Setups list, select the color
setup named GRACoL C1 2006.
2. Create a duplicate of the GRACoL C1 2006 color setup by selecting
Edit > Duplicate Color Setup.
You can also create a duplicate of the selected color setup in these
ways:
●
●

For Mac OS, press Command+D.
For Microsoft Windows, press Ctrl+D.

3. Rename the duplicated color setup with a name that represents the
new target simulation.
For example, for this activity name the new color setup SWOP C3.
4. To open the Simulation Curve Adjustments dialog box, click the
Simulation icon

.

Note: Because the Simulation Definition is already defined as GRACol C1
2006, the Simulation icon appears green.

5. Click Redefine.
The Simulation Definition dialog box appears.
6. In the Target list, select SWOP 2006 Coated 3.
7. Click OK.
A Simulation Redefinition warning appears.
8. Click Yes in the Simulation Redefinition warning dialog box.
9. Note the color elements that are updated in your color setup.
10. (Optional) Capture a snapshot.
a. Select View > Snapshots.
b. Click Capture.
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c. Make a note of the current snapshot ID.
d. When you are satisfied with the output from your press run,
return to the Snapshots dialog box, select the snapshot you
created in the previous step, and click Approve.

Outcome
You have observed the capability of ColorFlow software to update
relationships (DeviceLinks) between device conditions based on the
definition of a new simulation target. When this occurs, new
DeviceLink profiles and curves are generated to reflect the new color
target for all device conditions within a color setup. This illustrates the
concept of color relationship management.
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8

Create a press pool

Background
Why you should complete this activity
With curve-controlled devices, you can include more than one device in
a device condition. This is called a press pool. The devices in a press
pool must have the same device type and device condition properties.
After you create a device pool, the devices are pooled in all color setups
in which the device condition is used. If you remove one of the devices
from the device pool, the device is removed from the device condition in
all color setups where the device condition is used.
In the device condition, one device is the promoted device. The name of
the promoted device appears in bold. The color response of the
promoted device is used as the color response of the device condition.
A device can be promoted only after it is characterized.
In this activity, you will create a press pool.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Set up several devices in the PCO or SCO
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Tasks
Goal
To create a press pool by calibrating several curve-controlled devices
(such as offset presses) in the same device condition in a color setup.

Task 1: Set up several devices in the PCO or SCO
Requirements:
This procedure assumes that you have already defined the color setup
GRACoL C1 2006 as part of a previous activity. See Activity 3.
1. In ColorFlow software, from the Color Setups list, select the color
setup named GRACoL C1 2006.
2. Add a new offset press device named Press D.
a. Select View > Devices or double-click the color setup viewer.
The Devices dialog box appears.
b. Click Add Devices.
c. In the Device Type list, select Offset - Sheetfed.
d. In the Device Name list, type Press D.
e. Drag the Press D icon to the center of the color setup viewer
pane on top of Press B.
This creates a press pool with Press B as the promoted device.
3. To define the curve for the PCO device, click the Default Device
Curves icon in the PCO device condition and select a preset
linear curve.
4. Click the Measurements icon to import a file in CGATS5 format,
containing CIELAB or spectral data.
This data would have come from the measurement of an IT8/7.4
target from another measurement application. If you do not have
measurement data, you can import SheetFedPress.cgt from
your Program Files\Kodak\ColorFlow\SampleData
\Measurements folder for the purpose of completing this activity.
5. (Optional) Capture a snapshot.
a. Select View > Snapshots.
b. Click Capture.
c. Make a note of the current snapshot ID.
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d. In the Note box, type Added Press D to the color setup
GRACol C1 2006 in a press pool.
e. When you are satisfied with the output from your press run,
return to the Snapshots dialog box, select the snapshot you
created in the previous step, and click Approve.

Outcome
You have now added a new device to an existing device condition.
ColorFlow software generated custom device curves to match the
native behaviour of one press to a promoted press in a device condition.
If any changes are made to the device curves of the promoted press,
the device curves of the pooled press will also change.
For information about how to promote a pooled device in a device
condition, see the ColorFlow Software User Guide.
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9

Align an FM device condition with an AM
device condition

Background
Why you should complete this activity
In this activity you will learn how to align a new FM device condition
with an existing AM device condition. This creates calibration curves
that will make your FM print condition look like your AM print
condition.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Align an FM device condition to an AM device condition
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Tasks
Goal
To align an FM device condition to an AM device condition in the
ColorFlow software.

Task 1: Align an FM device condition to an AM device condition
1. In ColorFlow software, click the Color Setups tab, and then click the
Add button.
The Devices dialog box opens automatically. If necessary, open it
manually by selecting View > Devices or by double-clicking the
color setup viewer.
2. In the Devices dialog box, select the device Press C and drag it to
the center of the color setup viewer pane.
This defines the PCO as Press C.
3. In the PCO device condition, click the Properties icon . Use an
existing AM condition.
For example: 175 lpi + 100 lb Ctd.
4. To define the curve, click the Default Device Curves icon in the
device condition and select a preset linear curve.
5. Click the Measurements icon and import measurement data. If
you do not have measurement data, you can import
SheetFedPress.cgt from your Program Files\Kodak
\ColorFlow\SampleData\Measurements folder for the purpose
of completing this activity.
6. Click the Device condition Profile icon to generate an ICC profile
for the PCO device condition.
7. To define the simulation, click the Simulation icon , make these
selections in the Simulation Definition dialog box, and click OK:
a. In the Target list, select None.
b. In the Curves list, select Manual Adjustments.
c. In the DeviceLinks list, select None.
These should be the default settings.
8. From the Devices dialog box, select the device Press C and drag it
to the SCO position in the color setup viewer pane.
9. Click the Properties icon in the SCO device condition and select
the FM condition that you want to align to the AM condition.
For example, in the Screening list, select Staccato 20, and in the
Substrate list, select Type 2 coated.
This defines the SCO device condition.
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10. Click the Default Device Curves icon for the SCO, and select a
preset linear curve.
This defines the device curve.
11. Click the Measurements icon to import a file in CGATS5 format,
containing CIELAB or spectral data.
This data would have come from the measurement of an IT8/7.4
target from another measurement application. If you do not have
measurement data, you can import
ColorFlowSheetFed200lpiType1Linear.cgt from your
Program Files\Kodak\ColorFlow\SampleData
\Measurements folder for the purpose of completing this activity.

12. To generate the device ICC profile, click the Device condition
profile icon .
ColorFlow will take the color response obtained by measurement
data to build the device condition profile with the black generation
parameters that you specify. Default black generation values are
populated based on the device type.
13. To define the conversion method, click the Conversion Link icon
and select these settings:
a. For the Curves Method setting, select Gray Balance.
b. For the DeviceLink Method setting, select None.
This definition creates gray balance curves to align the FM
condition to the AM condition.
14. In the Color Setups table, find the color setup you just created and
double-click the name column, and then enter AM to FM match as
the name.
15. (Optional) Capture a snapshot.
a. Select View > Snapshots.
b. Click Capture.
c. Make a note of the current snapshot ID.
d. In the Note box, type Aligned new FM condition with
existing AM printing.
e. When you are satisfied with the output from your press run,
return to the Snapshots dialog box, select the snapshot you
created in the previous step, and click Approve.

Outcome
You have used ColorFlow software to create calibration curves that will
make your FM print condition look like your AM print condition.
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10

Use ColorFlow Flexcel NX preset device
curves to adjust the tonal response of a
flexographic press

Background
Why you should complete this activity
In this activity you will learn how to use ColorFlow software to
configure the correct Kodak Flexcel NX C3 curve for printing on a
flexographic press with Flexcel NX plates.
If you do not already know the correct Flexcel NX C3 curve to be used
for the flexographic print condition, use the procedure in Single Color
Benchmark Fingerprint Procedure for Flexcel NX Plates (Partner Place
Answer ID 62384) to determine the curve. A one-color benchmark
fingerprint provides adequate information about how much dot gain
typically occurs on a specific press. Use the fingerprint to determine
which calibration curve will compensate for that dot gain.
The curve is selected according to the TVI (tone value increase) or dot
gain of the cyan 50% tint as determined by the Flexcel NX fingerprint
procedure. For example, the EDA (effective dot area) or TVI measure of
the 50% cyan tint may be EDA 87% and TVI 37%. This indicates that
the correct Flexcel NX C3 curve is C37%.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Create a new color setup for a single flexographic press device
condition
● Refine and output a file in Prinergy Connect Workflow software
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Tasks
Goal
To configure the print condition for a flexographic device to use the
appropriate Flexcel NX C3 curve.

Task 1: Create a new color setup for a single flexographic press device
condition
Use ColorFlow software to create a new color setup that contains only
a primary color output, defined by a single flexographic press device
condition.
Requirements:
If you do not already know the correct Flexcel NX C3 curve to be used
for the flexographic print condition, use the procedure in Single Color
Benchmark Fingerprint Procedure for Flexcel NX Plates (Partner Place
Answer ID 62384) to determine the curve.
1. In ColorFlow software, click the Color Setups tab, and then click the
Add button.
The Devices dialog box opens automatically. If necessary, open it
manually by selecting View > Devices or by double-clicking the
color setup viewer.
2. In the Devices dialog box, perform these actions:
a. In the Device Type list, select Flexographic Press.
b. Name the device Narrow Web Flexo Press.
c. Drag the Narrow Web Flexo Press device to the center of the
color setup viewer pane.
3. In the device condition, click the Properties icon and configure
these device condition properties:
○
○
○

Screening = 175 lpi
Substrate = White on poly
Spot default curve = black

4. Click the Default Device Curves icon and perform these actions
in the dialog box:
a. Select Preset.
b. Select Linear.
c. Leave all other settings as the default settings.
d. Click OK.
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5. Click the Device Curve icon and redefine the device curve to use
the appropriate C3 curve for this NX device:
a. In the Device Curves Adjustments dialog box, select Redefine.
The Device Curves - Definition dialog box appears.
b. Select Preset.
c. Locate and select the appropriate C3 curve.
For example, c3, NX Any 37% 2400 AM.
d. In the Device Curves dialog box, click OK.
Note: When the device curve is redefined, the measurement icon changes
back to orange. This is normal behavior.

6. Click the Simulation icon and perform these actions in the dialog
box:
a. In the Target list, select None.
b. Click OK.
7. In the Color Setups table, find the color setup you just created and
double-click the name column, and then enter Flexo Press
White Poly as the name.
8. (Optional) Capture a snapshot.
a. Select View > Snapshots.
b. Click Capture.
c. Make a note of the current snapshot ID.
d. In the Note box, type Characterized Flexographic Press
via Flexcel NX Press target and defined Flexcel
NX C3 curves.

Task 2: Refine and output a file in Prinergy Connect Workflow software
1. In Prinergy Connect Workflow software, create a new job, and
name it Activity 10.
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. Select the Enable ColorFlow check box.
b. For the Default Snapshot, select Current State or, if applicable,
the snapshot ID that you noted in Task 1.
c. From the Default Job Color Setup list, select the Flexo Press
White Poly color setup.
d. Add a test input file.
3. Create a new refine process template, and name it ColorFlow
Refine - Flexo Press White Poly.
a. Select the Color Convert pane. In the Match Colors area, select
Enable ColorFlow.
b. In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you noted in Task 1.
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c. In the Color Setup list, select Flexo Press White Poly.
d. Clear the check boxes for Assign Input Device Condition, RGB
Graphics, and RGB Images.
e. Save the process template.
4. Refine the test input file with the process template.
5. Create a new loose page output process template, and name it VPS
- Flexo Press White Poly:
a. In the Output To list, select Virtual Proof.
b. Select the ColorFlow check box.
c. For the Halftone Output Mode, select Print Production.
d. In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you noted in Task 1.
e. For the Color Setup, select Flexo Press White Poly.
f. In the Device list, select Narrow Web Flexo Press.
g. Select the Device Condition.
h. In the ColorConvert settings, leave the Match Colors In Page
Content check box cleared. Color matching will not be applied
on output.
i. Save the output process template.
6. Select the refined test file, and process it with the output process
template VPS - Flexo Press White Poly.

Outcome
You have used ColorFlow software to tonally adjust a device condition
for a flexographic press with Flexcel NX preset device curves.
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Use ColorFlow to create a bump curve and
align a flexographic press with tonal curves
to an industry standard

Background
Why you should complete this activity
In this activity you will learn how to create a bump curve and a tonal
calibration curve for a flexographic print condition that uses a Laser
Ablative Mask System (LAMS) plate.
When LAMS plates are imaged on a Kodak ThemoFlex platesetter or a
similar device, the final high-resolution screened data must be modified
to compensate for:
●
●

The limitations of flexographic media
Dot gain that occurs on press

Flexographic media has difficulty forming very small halftone dots. Even
if they do form, presses may have problems printing small highlight
dots. To compensate for these problems, output is typically corrected
to eliminate these small dots. This is accomplished by applying a
special compensation curve known as a bump curve when the file is
output.
Effective dot area (EDA), or tonal value increase (TVI), on press must
be adjusted to achieve the desired appearance and to maintain gray
balance. This is accomplished by creating a tonal calibration curve.
To perform this activity using actual flexographic press data, you must
have this information for the LAMS plate:
●
●
●

Mask exposure values (minimum dot)
Plate media UV exposure values
Washout, drying, and post-processing settings

For the LAMS platesetter setup requirements, refer to the first three
chapters of the Prinergy Flexo Implementation Guide. A media
representative can make a determination about minimum dot, but
ultimately the results must be confirmed by a press run, typically for
one color, such as black. Kodak provides a test file named
StepWedge_v3b.pdf for this purpose, as well as various raster file
formats. These high-resolution 1-bit TIFF files can be used without
having to configure and run test files through the Prinergy workflow
Activity Guide
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system. For more information and a list of Kodak raster file targets, see
the Kodak Raster File Targets section (page 21) in the Prinergy Flexo
Implementation Guide.

What you will learn
After completing this activity, you will know how to perform the
following tasks:
● Create a new color setup for a single flexographic press device
condition with LAMS plate
● Characterize the flexographic press print condition via the
ColorFlow tint ramp chart (Prinergy Connect Workflow)
● Print and measure sample sheets for the tint ramp chart
● Define the simulation target, import profile data, and capture a
snapshot
● Refine and output a file in Prinergy Connect Workflow software

Student Edition

55

Tasks

Tasks
Goal
To configure the print condition for a flexographic device that uses a
LAMS plate with a bump curve and a tonal calibration curve.

Task 1: Create a new color setup for a single flexographic press device
condition with LAMS plate
Use ColorFlow software to create a new color setup that contains only
a primary color output, defined by a single flexographic press device
condition. In this task, you will create a ColorFlow tint ramp chart to
process with the configured print condition.
1. In ColorFlow software, click the Color Setups tab, and then click the
Add button.
The Devices dialog box opens automatically. If necessary, open it
manually by selecting View > Devices or by double-clicking the
color setup viewer.
2. In the Devices dialog box, perform these actions:
a. In the Device Type list, select Flexographic Press.
b. Name the device LAMS Flexo Press.
c. Drag the LAMS Flexo Press device to the center of the color
setup viewer pane.
3. In the Color Setups list on the left, find the color setup you just
created and double-click the name column, and then enter Flexo
Press LAMS plate White Poly as the name.
4. In the device condition, click the Properties icon
the following device condition properties.

and configure

Note: If any of these values are not listed, you will need to add them before
you can select them. Click the edit
button next to the property that you
want to configure, click the add
button, and enter the desired value.
○
○

○

Under Selection Properties: Screening = 133 lpi
Under Selection Properties:Substrate = Metal on poly, white
backing
Under Other Properties, select black as the default curve for
spot inks

5. Click the Default Device Curves icon
in the dialog box:
a. Select Preset.
b. Select Linear.
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c. Leave all other settings as the default settings.
d. Click OK.
6. (Optional) Capture a snapshot:
a. Select View > Snapshots.
b. Click Capture, and note the snapshot ID number.
7. Create a new tint ramp characterization chart.
a. Click the Measurements icon .
The Measurements dialog box appears.
to add a new chart.
b. In the Charts tab, click the add button
c. In the Chart Type list, select Tint Ramp.
d. Edit Tint Set to create a new tint set with the following values:
0, .5, 1, 2, 3, 4, 5, 10, 15, 20, 25, 30, 35, 40, 45, 50, 55, 60, 65,
70, 75, 80, 85, 90, 95, 100.
e. For all the other settings, use the default value.
f. Click Save.
g. Click Export, saving the chart to the file system as CMYK_3.pdf.

Task 2: Characterize the flexographic press print condition via the
ColorFlow tint ramp chart (Prinergy Connect Workflow)
Note: For the purpose of this activity, we will output to VPS, not final output.

1. In Prinergy Connect Workflow software, create a new job, and
name it ColorFlow Characterization - Tint Ramp.
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. In the Default Snapshot list, select Current State, or, if
applicable, the snapshot ID that you noted in task 1.
b. From the Default Job Color Setup list, select the Flexo Press
LAMS plate White Poly color setup.
c. Click OK.
3. Refine the CMYK_3.pdf file exported from ColorFlow:
a. Use the default 1st Ref-Normz refine process template.
b. In the refine process template, clear the ColorConvert check
box.
4. (Optional) To add any custom sheet marks for the press, include
this chart within an existing imposition.
5. Output the imposed surfaces or single page to VPS, ensuring that,
in the ColorConvert settings, the Match Colors In Page Content
check box is cleared.
Note: When using a ColorFlow-enabled process template for characterization
output, select these values:
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Select the ColorFlow pane check box.
In the Halftone Output Mode section, select the Print
Characterization option.
In the Snapshot list, select Current State, or, if applicable, the
snapshot ID that you noted in Task 1.
In the Device list, select LAMS Flexo Press.
Select the Device Condition.

Task 3: Print and measure sample sheets for the tint ramp chart
You can print the chart on your press, select sample sheets for
measurement, and then measure the effective dot area (EDA) on a
printed chart using a supported measurement device. Or, for the
purposes of completing this activity without performing a press run,
you can skip the measurement by performing the following actions:
1. Click the Default Device Curves icon .
2. Clear the Snap Tint In to 8-bit values setting.
3. Select the Allow Tint Out Increase to improve color match option.
4. In the Mindot bump/Cutoff settings for the process and spot
colors, enter 1.0 for Tint In and 7.0 for Tint Out.
5. Set the Highlight Contrast to 50%.
6. Click OK.
7. Update the device curves by clicking the Device Curve icon and
clicking Redefine.
8. In the Device Curves Definition dialog box, click Default and then
click OK.
9. Click the Measurements icon .
10. In the Measurements tab, import Flexo Lams AvgSolids.cgt,
found on the training resource CD. Note the flexographic press
measurements used for this bump curve.
To complete this activity with data collected from a press run, perform
these actions:
1. Output the job to plate.
2. Complete a press run with the press at standard densities, printing
at least 500 sheets.
Use the same substrate, screening, and ink that you specified in the
ColorFlow device condition.
3. Select 5 to 10 sample sheets from a point in the press run where
you confirmed densities to be accurate and stable.
4. From the ColorFlow device condition that you set up in Task 1, click
the Measurements icon .
5. In the Charts list, select the CMYK_3 chart.
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6. In the Charts dialog box, click Measure.
The measurement wizard appears.
7. Follow the instructions in the Chart Measurement wizard.

Task 4: Define the simulation target, import profile data, and capture a
snapshot
1. Click the Simulation icon and perform these actions in the dialog
box:
a. In the Process Inks tab, in the Target list, select SWOP 2006
Coated C3.
b. From the Curves Method list, select Tonal Match.
c. From the DeviceLinks Method list, select None.
d. Click OK.
2. Import an ICC profile for the PCO.
a. Click the PCO Profile icon .
Because the device condition measurements were taken from a
tint ramp chart, ColorFlow software will not have the
colorimetric data required to generate an ICC device profile. The
only option is to import a profile.
b. Import the profile sampleISO.icc, found on the training
resources CD.
3. (Optional) Capture a snapshot.
a. Select View > Snapshots.
b. Click Capture.
c. Make a note of the current snapshot ID.
d. In the Note box, type Characterized Flexo LAMS Press
and aligned to SWOP C3.
e. After you run a verification press run, approve the snapshot by
clicking the Approve button in the Snapshots dialog box.
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Task 5: Refine and output a file in Prinergy Connect Workflow software
1. In Prinergy Connect Workflow software, create a new job, and
name it Activity 11.
2. In the new job, select Edit > Edit Job Attributes and perform these
actions in the Edit Job Attributes dialog box:
a. From the Default Snapshot list, select Current State or, if
applicable, the snapshot ID that you noted in Task 5.
b. From the Default Job Color Setup list, select the Flexo Press
LAMS plate White Poly color setup.
c. Add a test input file.
3. Create a new refine to PDF process template and name it
ColorFlow Refine - Flexo LAMS White Poly. Use the
following settings:
a. Select the ColorConvert pane. In the Match Colors area, select
Enable ColorFlow.
b. In the Snapshots list, select Current State or, if applicable, the
snapshot ID that you noted in Task 5.
c. In the Color Setup list, select Flexo Press LAMS plate White
Poly.
d. Clear the check boxes for Assign Input Device Condition, RGB
Graphics, and RGB Images.
e. Save the process template.
4. Refine the test input file with the process template.
5. Create a new loose page output process template, and name it VPS
- Flexo LAMS White Poly.
a. In the Output To list, select Virtual Proof.
b. Select the ColorFlow pane check box.
c. For Halftone Output Mode, select Print Production.
d. In the Snapshot list, select Current State, or, if applicable, the
snapshot number that you noted in Task 5.
e. In the Color Setup list, select Flexo Press LAMS plate White
Poly.
f. In the Device list, select LAMS Flexo Press.
g. Select the Device Condition.
h. In the ColorConvert settings, leave the Match Colors In Page
Content check box cleared. Color matching will not be applied
on output.
i. Save the process template.
6. Select the refined test file and process it with the VPS - Flexo
LAMS White Poly process template.

Activity Guide

60

Activity 11: Use ColorFlow to create a bump curve and align a flexographic press with tonal curves to
an industry standard

Outcome
You have used ColorFlow software to create a bump curve and a tonal
calibration curve for a flexographic print condition that uses a Laser
Ablative Mask System (LAMS) plate.
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