Page tree
Skip to end of metadata
Go to start of metadata

The information in the following table applies to software that is commonly integrated with Prinergy Workflow.

Note: If you are upgrading your Prinergy Workflow system and the output device does not work after the upgrade, make sure that you are using the correct version of the Print Console or Kodak Xpo software for your operating system.

Kodak softwareVersions compatible with Prinergy 8.1
Prinergy Business Link software

7.5 or later

Business Link must be upgraded to version 7.5 during or shortly after upgrading Prinergy to version 8.1. Consult the Business Link Release Notes for more information.

Kodak Insite Creative Workflow5.0.1 or later
Kodak InSite Prepress Portal software

7.0.1 or later

Note: If InSite Prepress Portal is integrated with Prinergy, the minimum Prinergy version supported for a direct upgrade to Prinergy 8.1 is Prinergy 6.x integrated with InSite Prepress Portal 7.x. If InSite Prepress Portal is integrated with Prinergy 5.2 or 5.3, you will need to upgrade Prinergy to version 6.x and InSite Prepress Portal to version 7.x before upgrading Prinergy to version 8.1.

Prinergy Evo TIFF Downloader software

3.2 or later (To be able to receive 1-bit TIFF files from Prinergy)

Kodak Prinergy Evo software

For similar results processing PDF files with Prinergy Evo, it is recommended that Prinergy Workflow and Prinergy Evo software be at the same RIP version.

Note: Adobe PDF Print Engine 3.6 is not available in Prinergy Evo 6.1.3 or later.

Kodak Preps digital imposition software8.1
Kodak Pandora software8.0
Prinergy Packaging Layout Automation software8.0
Kodak Proofing Software6.2 or later

Kodak Spotless Solution (4 color)

Kodak Spotless Solution (n-color)

Kodak Spotless Solution (Flexo Edition)

1.0 or later

2.0 or later

1.0 or later

Prinergy Hot Standby with Double-Take software

Double-Take 5.3 (Windows 2008 R2) and 7.1 (Windows 2012 R2)
Print Console software

Prior to upgrading to Prinergy Workflow 8.1, contact your service representative to ensure you have the correct version of Print Console installed.
Note: To run Print Console on Windows Server 2008 R2 x64 SP2, you may require an upgrade.

Xpo software

Prior to upgrading to Prinergy Workflow 8.1, contact your service representative to ensure you have the correct version of Xpo installed.

Note: To run Xpo on Windows Server 2008 R2 x64 SP2, you may require an upgrade.

  • No labels